Page 1 of 1

Avatars

Posted: Sat Sep 09, 2017 7:34 am
by darkyeoman
Are avatars disabled on the new board? I tried uploading my old avatar again, but it seems to have no effect. Is this a problem on my end?

Re: Avatars

Posted: Wed Sep 13, 2017 7:55 pm
by the Jabberwock
darkyeoman wrote:
Sat Sep 09, 2017 7:34 am
Are avatars disabled on the new board? I tried uploading my old avatar again, but it seems to have no effect. Is this a problem on my end?
Hello,

No, this is not a problem on your end. This problem started when we updated the forum to the new software version. Please see this thread here:

viewtopic.php?f=118&t=2943

The avatar issue is the only currently unresolved issue that was created with the update to the new forums. We have been in contact with phpBB and unable to find a resolution as of yet. Hopefully we will get this fixed in the future or it's possible it may fix itself with a future update of the software.

It is odd, but your uploaded avatar SHOULD be displayed correctly on the Tapatalk forum browsing app, but they are not displaying via standard web browsers as of now.

Re: Avatars

Posted: Thu Sep 14, 2017 9:49 am
by darkyeoman
Ah, thanks. I hadn't seen that announcement thread.

Re: Avatars

Posted: Fri Sep 15, 2017 10:25 pm
by the Jabberwock
You're welcome.

Re: Avatars

Posted: Sat Sep 23, 2017 1:45 am
by the Jabberwock
I am moving this thread to the New Report / Request forum so that it can remain open in the hopes that this problem can be fixed completely in the future.

Re: Avatars

Posted: Mon Apr 02, 2018 4:06 am
by the Jabberwock
This problem has been fixed. Everyone should be able to now view avatars while on the forum using a web browser. Thanks for your patience.

Occasionally a fix has unintended side effects, so if anyone notices any other problems or bugs with the forum, please report them. Thank you.

This thread will now be moved to the Resolved Reports / Requests forum.

Re: Avatars

Posted: Thu Apr 05, 2018 5:41 am
by Theo
First time checking since this post, and my avatarness was weird. I hadn't chosen one yet, but it was displaying the words "user avatar" both in threads and next to my account name in the top banner, and the "user avatar" linked to my profile. I tried to actually add an avatar, and now it shows nothing. I tried deleting and re-adding and it shows nothing. Several other members show "user avatar" instead of actual avatars as well. I can see Konrad Klar's, which is odd because the one I tried to upload is the same format and smaller.

Re: Avatars

Posted: Thu Apr 05, 2018 8:02 am
by the Jabberwock
Thanks for the report.

This is odd. My old avatar was displaying fine a few days ago when this was fixed. However, it was obnoxiously large, so I deleted it. I just tried uploading a new, smaller avatar and it is also not being displayed.

I will have to look into this further. I'm moving this thread back to the New Report / Request forum until this is solved.

Re: Avatars

Posted: Fri Apr 06, 2018 8:11 pm
by rezwits
Glad to see avatars back!!

Re: Avatars

Posted: Tue Apr 10, 2018 12:56 am
by the Jabberwock
Sorry guys, avatars have been disabled again for now.

We are still having problems. Those who previously had uploaded an avatar before our forum change a year ago seemed to have their avatars displayed again, whilst nobody else was able to upload a new one or change to a different one.

This has turned out to be a complex and difficult problem. We will continue to attempt a fix and keep you posted.

Re: Avatars

Posted: Mon Apr 30, 2018 7:10 pm
by the Jabberwock
This has been fixed and I am moving this thread to the Resolved Reports / Requests forum.

Thanks for your patience.