Web Icon for COE

Reports & requests which have been resolved are archived here.
Post Reply
emux
Posts: 25
Joined: Mon Nov 05, 2012 6:56 pm

Web Icon for COE

Post by emux » Wed Jun 21, 2017 10:29 am

Hi!

First, Again , TYVM for the hard work done.

Now, ¿is possible to get back the web icon for CoE? i miss it in my favourites links to much!

Thank you in advance

emux

User avatar
the Jabberwock
Council Chairman
Posts: 813
Joined: Mon Mar 28, 2011 4:46 am

Re: Web Icon for COE

Post by the Jabberwock » Fri Jun 23, 2017 9:23 pm

Thanks for your thanks my friend! You are very welcome!

Are you talking about the little symbol next to a bookmarked favorite on a web browser menu? I still have one which is displayed with my bookmarks on Google Chrome. It is a yellow CoE in cursive writing.

Or are you talking about something else?

What web browser are you using?

emux
Posts: 25
Joined: Mon Nov 05, 2012 6:56 pm

Re: Web Icon for COE

Post by emux » Fri Jun 30, 2017 9:06 pm

the Jabberwock wrote:
Fri Jun 23, 2017 9:23 pm
Thanks for your thanks my friend! You are very welcome!

Are you talking about the little symbol next to a bookmarked favorite on a web browser menu? I still have one which is displayed with my bookmarks on Google Chrome. It is a yellow CoE in cursive writing.

Or are you talking about something else?

What web browser are you using?
Yep, i was talking about the little symbol ( "icon" ) next to the bookmark of CoE, it was as you say. A yellow CoE in cursive.

It disappear when i changed the URL of the old forum with the new site.

Im using Google Chrome 59.0.3071.115 (Oficial Build) (64 bits)

ty in advance

User avatar
the Jabberwock
Council Chairman
Posts: 813
Joined: Mon Mar 28, 2011 4:46 am

Re: Web Icon for COE

Post by the Jabberwock » Mon Jul 03, 2017 1:10 am

emux wrote:
the Jabberwock wrote:
Fri Jun 23, 2017 9:23 pm
Thanks for your thanks my friend! You are very welcome!

Are you talking about the little symbol next to a bookmarked favorite on a web browser menu? I still have one which is displayed with my bookmarks on Google Chrome. It is a yellow CoE in cursive writing.

Or are you talking about something else?

What web browser are you using?
Yep, i was talking about the little symbol ( "icon" ) next to the bookmark of CoE, it was as you say. A yellow CoE in cursive.

It disappear when i changed the URL of the old forum with the new site.

Im using Google Chrome 59.0.3071.115 (Oficial Build) (64 bits)

ty in advance
Hmmm, curious, I will look into this.

Is your bookmark linked to the homepage or directly to the forum?

emux
Posts: 25
Joined: Mon Nov 05, 2012 6:56 pm

Re: Web Icon for COE

Post by emux » Mon Jul 10, 2017 10:41 am

Ok. it just appear again.

My bookmark was linked to the "old" forum url and i changed it to the new homepage and disappear but now i can see it again. Prolly some sort of Chrome bookmark malfunction.

Thank you for your time.

emux

User avatar
the Jabberwock
Council Chairman
Posts: 813
Joined: Mon Mar 28, 2011 4:46 am

Re: Web Icon for COE

Post by the Jabberwock » Mon Jul 10, 2017 7:56 pm

Ok, no problem! Happy to hear it has been resolved. =)

I will be moving this thread to the Resolved Reports / Requests forum.

Good Day!

Post Reply

Return to “Resolved Reports / Requests”