phpBB error

Reports & requests which have been resolved are archived here.
Post Reply
User avatar
kober
Posts: 140
Joined: Fri Feb 09, 2007 10:31 am
Location: Ottawa, ON

phpBB error

Post by kober » Tue May 30, 2017 10:07 pm

I'm getting the following error, both when sending a private message or posting a reply, although the messages appear to be sent regardless... I'm using Safari on Mac (if that does matter)

Fatal error: Uncaught Twig_Error_Loader: The "" directory does not exist. in /kunden/418387_82178/webseiten/coeforum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:94 Stack trace: #0 /kunden/418387_82178/webseiten/coeforum/phpbb/template/twig/loader.php(110): Twig_Loader_Filesystem->addPath(false, '__main__') #1 /kunden/418387_82178/webseiten/coeforum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(76): phpbb\template\twig\loader->addPath('./language/en_u...', '__main__') #2 /kunden/418387_82178/webseiten/coeforum/phpbb/template/twig/twig.php(236): Twig_Loader_Filesystem->setPaths(Array) #3 /kunden/418387_82178/webseiten/coeforum/includes/functions_messenger.php(697): phpbb\template\twig\twig->set_custom_style(Array, Array) #4 /kunden/418387_82178/webseiten/coeforum/includes/functions_messenger.php(281): messenger->set_template_paths(Array, Array) #5 /kunden/418387_82178/webseiten/coeforum/phpbb/notification/method/messenger_base.php(100): messenger->template('topic_notify', 'en', './language/en/e...', '') #6 /kunden/418 in /kunden/418387_82178/webseiten/coeforum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 94

User avatar
the Jabberwock
Council Chairman
Posts: 796
Joined: Mon Mar 28, 2011 4:46 am

Re: phpBB error

Post by the Jabberwock » Tue May 30, 2017 10:12 pm

Thanks for letting us know. We are aware of this, please see this thread:

viewtopic.php?f=118&t=2943

User avatar
the Jabberwock
Council Chairman
Posts: 796
Joined: Mon Mar 28, 2011 4:46 am

Re: phpBB error

Post by the Jabberwock » Mon Jun 19, 2017 12:06 am

This issue has been resolved. Thanks for your patience.

This thread will be moved to the Resolved Reports / Requests forum.

Post Reply

Return to “Resolved Reports / Requests”